[linux-dvb] RE>>SS@ and 2.4.13

Me Miself & I rutevce at yahoo.com
Tue Apr 12 23:44:57 CEST 2005


My SS2 work on W2k & XP wery fine, I was thry with
MDK10.0
but is no way to recompile driver from
linuxtv-dvb-1.1.0 or 1.1.1 for 2.6.x kernel on them,
same problem exist in my thry to recompile this two
drivers in my current 2.4.21 kernel, always drop with
error: 2 on place with videodev.c and videbuf, I don't
know why, I was thry to load all v4l1-compat,
v4l2-common & video-buf, and that is not helps me.

But deffinitly, 2.6.x is shure solving of my problem,
but I was belive in README file for 2.4.x driver,
where exist  line about my kernel number.


		
__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/




More information about the linux-dvb mailing list