[linux-dvb] WinTV Nova-T under FC3 2.6.11

Sid Boyce sboyce at blueyonder.co.uk
Sun Apr 24 14:49:08 CEST 2005


Simon Baxter wrote:
> Thanks for that Sid
> 
>>> crw-rw----  1 root video 212, 1 Apr 23 18:38 audio0
>>> crw-rw----  1 root video 212, 6 Apr 23 18:38 ca0
>>> crw-rw----  1 root video 212, 4 Apr 23 18:38 demux0
>>> crw-rw----  1 root video 212, 5 Apr 23 18:38 dvr0
>>> crw-rw----  1 root video 212, 3 Apr 23 18:38 frontend0
>>> crw-rw----  1 root video 212, 7 Apr 23 18:38 net0
>>> crw-rw----  1 root video 212, 8 Apr 23 18:38 osd0
>>> crw-rw----  1 root video 212, 0 Apr 23 18:38 video0
>>>
>> This seems to be the same card as mine, the linux-dvb stuff doesn't 
>> seem to cater for this card, even 2.6.12-rc2-mm3 kernel which has all 
>> the stuff included wouldn't work, it segfaults loading the cx8802 module. 
> 
> 
> Can you do me a 'ls /dev/dvb/adapter0 -la'  ?
> 


[root at bumble 0]# ls -la /dev/dvb/adapter0/
total 0
drwxrwxrwx  2 root root    120 Apr 20 14:36 ./
drwxrwxrwx  3 root root     60 Apr 20 14:36 ../
crw-rw-rw-  1 root root 212, 4 Apr 20 14:36 demux0
crw-rw-rw-  1 root root 212, 5 Apr 20 14:36 dvr0
crw-rw-rw-  1 root root 212, 3 Apr 20 14:36 frontend0
crw-rw-rw-  1 root root 212, 7 Apr 20 14:36 net0

Looking at your previous post, check you haven't got more than the 2 
modules set in the kernel .config. CONFIG_DVB=y
CONFIG_DVB_CORE=m

I forgot to mention that after you do "make install" in video4linux, you 
need to do "depmod -ae", that's most likely the problem.
Regards
Sid.
-- 
Sid Boyce ... Hamradio License G3VBV, Keen licensed Private Pilot
Retired IBM Mainframes and Sun Servers Tech Support Specialist
Microsoft Windows Free Zone - Linux for all Computing Tasks




More information about the linux-dvb mailing list