[linux-dvb] WinTV Nova-T under FC3 2.6.11

Simon Baxter linuxtv at nzbaxters.com
Sun Apr 24 15:20:07 CEST 2005


Hi.

I'm still getting
modprobe cx88_dvb

cx88_dvb: disagrees about version of symbol cx8802_fini_common
cx88_dvb: Unknown symbol cx8802_fini_common
cx88_dvb: disagrees about version of symbol cx88_core_put
cx88_dvb: Unknown symbol cx88_core_put
cx88_dvb: disagrees about version of symbol cx88_core_get
cx88_dvb: Unknown symbol cx88_core_get
cx88_dvb: disagrees about version of symbol cx8802_buf_prepare
cx88_dvb: Unknown symbol cx8802_buf_prepare
cx88_dvb: disagrees about version of symbol cx8802_init_common
cx88_dvb: Unknown symbol cx8802_init_common
cx88_dvb: disagrees about version of symbol cx8802_buf_queue
cx88_dvb: Unknown symbol cx8802_buf_queue
cx88_dvb: disagrees about version of symbol cx8802_suspend_common
cx88_dvb: Unknown symbol cx8802_suspend_common
cx88_dvb: disagrees about version of symbol cx22702_attach
cx88_dvb: Unknown symbol cx22702_attach

even after doing the depmod -ae

are you sure you used the stock 2.6.11.7 kernel?  Did you patch it, or just 
compile and install?


Simon
----- Original Message ----- 
From: "Sid Boyce" <sboyce at blueyonder.co.uk>
To: <linux-dvb at linuxtv.org>
Sent: Sunday, April 24, 2005 1:49 PM
Subject: Re: [linux-dvb] WinTV Nova-T under FC3 2.6.11


> Simon Baxter wrote:
>> Thanks for that Sid
>>
>>>> crw-rw----  1 root video 212, 1 Apr 23 18:38 audio0
>>>> crw-rw----  1 root video 212, 6 Apr 23 18:38 ca0
>>>> crw-rw----  1 root video 212, 4 Apr 23 18:38 demux0
>>>> crw-rw----  1 root video 212, 5 Apr 23 18:38 dvr0
>>>> crw-rw----  1 root video 212, 3 Apr 23 18:38 frontend0
>>>> crw-rw----  1 root video 212, 7 Apr 23 18:38 net0
>>>> crw-rw----  1 root video 212, 8 Apr 23 18:38 osd0
>>>> crw-rw----  1 root video 212, 0 Apr 23 18:38 video0
>>>>
>>> This seems to be the same card as mine, the linux-dvb stuff doesn't seem 
>>> to cater for this card, even 2.6.12-rc2-mm3 kernel which has all the 
>>> stuff included wouldn't work, it segfaults loading the cx8802 module.
>>
>>
>> Can you do me a 'ls /dev/dvb/adapter0 -la'  ?
>>
>
>
> [root at bumble 0]# ls -la /dev/dvb/adapter0/
> total 0
> drwxrwxrwx  2 root root    120 Apr 20 14:36 ./
> drwxrwxrwx  3 root root     60 Apr 20 14:36 ../
> crw-rw-rw-  1 root root 212, 4 Apr 20 14:36 demux0
> crw-rw-rw-  1 root root 212, 5 Apr 20 14:36 dvr0
> crw-rw-rw-  1 root root 212, 3 Apr 20 14:36 frontend0
> crw-rw-rw-  1 root root 212, 7 Apr 20 14:36 net0
>
> Looking at your previous post, check you haven't got more than the 2 
> modules set in the kernel .config. CONFIG_DVB=y
> CONFIG_DVB_CORE=m
>
> I forgot to mention that after you do "make install" in video4linux, you 
> need to do "depmod -ae", that's most likely the problem.
> Regards
> Sid.
> -- 
> Sid Boyce ... Hamradio License G3VBV, Keen licensed Private Pilot
> Retired IBM Mainframes and Sun Servers Tech Support Specialist
> Microsoft Windows Free Zone - Linux for all Computing Tasks
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.308 / Virus Database: 266.10.2 - Release Date: 21/04/2005
>
> 





More information about the linux-dvb mailing list