[linux-dvb] Nova-T USB2 with vdr...no DVB stream!

Laz laz at club-burniston.co.uk
Wed Dec 14 21:46:59 CET 2005


On Tuesday 13 December 2005 20:46, you wrote:

> I saw your other Mail - I meant the user application femon (in util/szap
> in dvb-apps). Just take some lines from there and send it here.

OK, with the femon you meant:

Working PCI Nova-T:
using '/dev/dvb/adapter1/frontend0'
FE: Hauppauge Nova-T DVB-T (TERRESTRIAL)
status 1f | signal 0039 | snr ffff | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal 0039 | snr ffff | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal 0039 | snr ffff | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal 0039 | snr ffff | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal 0039 | snr ffff | ber 00000000 | unc 00000000 | FE_HAS_LOCK
etc.

Non-working USB2 Nova-T:
using '/dev/dvb/adapter0/frontend0'
FE: DiBcom 3000P/M-C DVB-T (TERRESTRIAL)
status 00 | signal 0000 | snr ffff | ber 001fffff | unc 00000000 |
status 00 | signal ff3f | snr 0001 | ber 001fffff | unc 00000000 |
status 00 | signal ff3f | snr 0001 | ber 001fffff | unc 00000000 |
status 00 | signal ff3f | snr 0001 | ber 001fffff | unc 00000000 |
status 00 | signal ff3f | snr 0001 | ber 001fffff | unc 00000000 |
status 00 | signal ff3f | snr 0001 | ber 001fffff | unc 00000000 |
etc.

(The first line with signal 0000 is only there the first time after I connect 
it.)

I've also discovered something else strange: it cannot find a firmware file to 
load when hotplug runs at boot but if I plug it in after it has booted (or 
unplug and plug it back in again) it loads the firmware with no problems!

Cheers,

Laz



More information about the linux-dvb mailing list