[linux-dvb] Possible broken dvd-t receiver ?!?

Christophe Thommeret hftom at free.fr
Mon Dec 26 02:39:02 CET 2005


Le Lundi 26 Décembre 2005 02:14, Gael Beaudoin a écrit :
> As I said in a previous thread, I managed to make my dvb-t receiver
> (http://linuxtv.org/wiki/index.php/DVB_USB#WideView.2FYakumo.2FHama.2FTypho
>on.2FYuan_Boxes_and_Pens) work.
>
> I has worked under WindowsXP, and it also has worked very well under
> kubuntu breezy, using kaffeine. But now, I don't know why, it doesn't work
> anymore. I tried on three different computers, running windows and/or
> linux.
>
> Using kaffeine, I get these error messages :
>
> -------------------
> Using DVB card "WideView USB DVB-T"
> tuning DVB-T to 666000000 Hz
> inv:2 bw:0 fecH:2 fecL:9 mod:3 tm:1 gi:0 hier:0
> polling....
> Getting frontend event
> polling....
> Getting frontend event
> Not able to lock to the signal on the given frequency
> dvbsi : Cant tune DVB
> Using DVB card "WideView USB DVB-T"
> tuning DVB-T to 589000000 Hz
> inv:2 bw:0 fecH:2 fecL:9 mod:3 tm:1 gi:0 hier:0
> polling....
> Getting frontend event
> polling....
> Getting frontend event
> Not able to lock to the signal on the given frequency
> dvbsi : Cant tune DVB
> Using DVB card "WideView USB DVB-T"
> tuning DVB-T to 618000000 Hz
> inv:2 bw:0 fecH:2 fecL:9 mod:3 tm:1 gi:0 hier:0
> polling....
> Getting frontend event
> polling....
> Getting frontend event
> Not able to lock to the signal on the given frequency
> dvbsi : Cant tune DVB
> Using DVB card "WideView USB DVB-T"
> tuning DVB-T to 738000000 Hz
> inv:2 bw:0 fecH:2 fecL:9 mod:3 tm:1 gi:0 hier:0
> polling....
> Getting frontend event
> polling....
> Getting frontend event
> Not able to lock to the signal on the given frequency
> dvbsi : Cant tune DVB
> Using DVB card "WideView USB DVB-T"
> tuning DVB-T to 642000000 Hz
> inv:2 bw:0 fecH:2 fecL:9 mod:3 tm:1 gi:0 hier:0
> polling....
> Getting frontend event
> polling....
> ----------------------------
>
> Or using scan (inside dvb-apps package) :
>
> -------------------------
>
> gaboo at nimbus:~/workspace/svn/linuxtv/linuxtv-dvb-apps-1.1.0/util/scan$
> ./scan -vv dvb-t/fr-Lyon-Pilat scanning dvb-t/fr-Lyon-Pilat
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> initial transponder 666000000 0 2 0 3 1 0 0
> initial transponder 589000000 0 2 0 3 1 0 0
> initial transponder 618000000 0 2 0 3 1 0 0
> initial transponder 738000000 0 2 0 3 1 0 0
> initial transponder 642000000 0 2 0 3 1 0 0
> initial transponder 682000000 0 2 0 3 1 0 0
>
> >>> tune to:
> >>> 666000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TRANSM
> >>>ISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
>
> WARNING: >>> tuning failed!!!
>
> >>> tune to:
> >>> 666000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TRANSM
> >>>ISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed) tuning
> >>> status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
> >>> tuning status == 0x20
>
> WARNING: >>> tuning failed!!!
>
> etc ... etc ...
> --------------------------------
>
> It really seems broken as it neither doesn't work anymore under windows.
> Two, different computer under windows, and one with a clean, first install.
>
> So, is it possible that the dvb-t receiver becomes broken after using it
> under linux ? Dunno how, maybe uploading the firmware or some weird
> commands ?

Sounds like bad signal reception.
What about the antenna ?

-- 
Christophe Thommeret




More information about the linux-dvb mailing list