[linux-dvb] dvb-bt8xx driver

David Thompson dwhthompson at yahoo.co.uk
Tue Jul 5 00:29:36 CEST 2005


Committed but would rather not have to spend hours installing a new 
kernel.

Thanks for all the help from the list.  Using the current CVS version, 
I simply ignored the error message from the version_checker about 
requiring a 2.6.12 kernel and continued with the build.  Drivers are 
all installed and both cards are now working fine.


On 4 Jul 2005, at 20:45, Jukka Tastula wrote:

> On Monday 04 July 2005 19:30, David Thompson wrote:
>
>> Since I cannot build the CVS dvb-cvs kernel any longer, can anyone 
>> tell
>> me where I might be able to find a source for the dvb-kernel I could
>> build on my system.
>
> CVS does have all the old versions in it too, just use the -D flag 
> like the
> man page describes.
>
>> I really hesitate to update my kernel simply because of the huge 
>> amount
>> of time it always takes to make all my other system hardware function
>> properly.
>
> In other words you're not that committed to making the card work 
> anyway.
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>


	
	
		
___________________________________________________________ 
Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with voicemail http://uk.messenger.yahoo.com





More information about the linux-dvb mailing list