[linux-dvb] Why do we need Kernel 2.6.13 ?

Michal Semler cijoml at volny.cz
Sat Jul 9 21:08:15 CEST 2005


Hi,

At first start think if you really need driver from CVS. DVB is in vanilla 
kernel - so use latest vanilla.

CVS is only for testing and developing purposes not for mainstream

Michal

Dne so 9. července 2005 19:43 Helmut Auer napsal(a):
> Hello,
>
> What is the reason that older kernel versionen are not working with the
> current dvb drivers ? Isn't it possible to make the changes compatible with
> older versions ? I can't believe that I have to update the kernel each time
> when I want to get the latest dvb drivers ...

-- 
S pozdravem

Michal Semler




More information about the linux-dvb mailing list