[linux-dvb] twinhan 1025 sat-express

Marc Dirix marc at electronics-design.nl
Thu Jul 21 19:11:23 CEST 2005


Yes, it says 

ZDF:11954:h:0:27500:110:120:1:28006
          ~
In ~/.szap/channels.conf

Thnx,

Marc


On Thu, Jul 21, 2005 at 05:00:54PM +0000, stonewall at inebraska.com wrote:
> Marc - did you try to use "h" on your polarity?  Most modern LNB/LNAs require 
> a min of 15VDC to kick in, and your 12VDC may not be enough.  Thus your line 
> power makes things work, and your card doesn't.
> 
> For instance, in an szap config, "v" just powers it at 12VDC or 13VDC, and "h" 
> for polarity kicks it to 18VDC.  Configuring with an "h" will generate a lot 
> more heat at the tuner . . . but if it's what is required, you simply need to 
> make sure you are getting plenty of vent throughout your computer.
> 
> Stonewall
> 
> On Thursday 21 July 2005 16:56, Marc Dirix wrote:
> > > The sat-express cards have _very_ bad tuners. I had two of those cards
> > > and sold both again, because they couldn't get a lock most of the times
> > > due to low signal. The driver works.
> >
> > Trying 2.6.12 later on, but isn't it possible my tuner is broken?
> > If I don't use a receiver in between te line, I don't get any signal at
> > all. As if the 12V power supply was broken or something.
> >
> > If I hookup the receiver, and turn it on, signal is ok, and the card can
> > lock.
> >
> > /Marc
> >
> >
> >
> >
> >
> > _______________________________________________
> > linux-dvb mailing list
> > linux-dvb at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb




More information about the linux-dvb mailing list