[linux-dvb] No frontend drivers for AVermedia AverTV DVB-T 771

Hans Persson unicorn at lysator.liu.se
Fri Jun 10 23:09:00 CEST 2005


Hi,

I'd like to use MythTV to watch DVB-T, but I have trouble with my
digital card. I have the following hardware:

 - ASUS PUNDIT-R BAREBONE
 - AVERMEDIA DVB-T 771

I've installed KnoppMyth R5A16. dmesg contains the following:

    Linux video capture interface: v1.00
    bttv: driver version 0.9.15 loaded
    bttv: using 8 buffers with 2080k (520 pages) each for capture
    bttv: Bt8xx card found (0).
    ACPI: PCI interrupt 0000:02:0e.0[A] -> GSI 17 (level, low) -> IRQ 17
    bttv0: Bt878 (rev 17) at 0000:02:0e.0, irq: 17, latency: 64, mmio:
    0xf7c00000
    bttv0: detected: AVermedia AverTV DVB-T 771 [card=123], PCI
subsystem
    ID is 1461
    :0771
    bttv0: using: AVerMedia AVerTV DVB-T 771 [card=123,autodetected]
    bttv0: gpio: en=00000000, out=00000000 in=00fbff4f [init]
    bttv0: using tuner=4
    bttv0: registered device video0
    bttv0: registered device vbi0
    bttv0: PLL: 28636363 => 35468950 .. ok
    bttv0: add subdevice "remote0"
    bttv0: add subdevice "dvb0"

but if I understand correctly, there's supposed to be a frontend
driver loaded after that, and there isn't. What do I need to do to
make that happen?

Hans

-- 
+---------------------------------------------------------------------+
| Hans Persson                   http://www.lysator.liu.se/~unicorn/  |
| unicorn at lysator.liu.se         http://runeberg.org/                 |
+---------------------------------------------------------------------+





More information about the linux-dvb mailing list