[linux-dvb] saa7146 changes required for 2.6.11-bk1

Kenneth Aafløy lists at kenneth.aafloy.net
Tue Mar 8 02:26:34 CET 2005


On Monday 07 March 2005 08:34, Klaus Schmidinger wrote:
> Well, at least for the "old" hardware the possibility of still using
> an older kernel but being up-to-date driver-wise shouldn't be broken.
> 
> Nevermind, it is apparently impossible to stay up-to-date with dvb-kernel
> without installing new kernels about twice a day, so I'll just stick with
> the old DVB driver.

Well, on the one hand it's the users and on the other hand is the currect
vanilla kernel.

Since the developers of the linux kernel changed the development model a
few months ago, it has been hard to even keep some stability between
the CVS of linuxtv and the kernel sources (any).

I would suggest that those that do want drivers that work reliably on
various platforms (not only suse, as klaus points out) should put
up a snapshot of the linuxtv driver that works as of the moment the
platform releases it's kernel, and start backporting patches from
the HEAD cvs linuxtv reposotory to this snapshot.

This would to a certain degree follow the developmodel recently
adopded by the vanilla kernel developers..

Please, stop whining about this Klaus, you have been heard,
but the linuxtv driver is primarily focused on providing a driver
for the vanilla kernel..

Kenneth




More information about the linux-dvb mailing list