[linux-dvb] [PATCH] gcc 2.95, again

Francois Romieu romieu at fr.zoreil.com
Sun Mar 20 00:25:37 CET 2005


w-thiel at gmx.net <w-thiel at gmx.net> :
[...]
> Of course, I appreciate your patch: IIRC, 2.95 is still recommended
> in the kernel sources.

Last time I raised the subject on l-k, there was no strong technical
reason to use a kernel built with 2.95.x. Each of the 2.95.[234]
compiler has been caught miscompiling kernel code, especially in the
networking part (Google is your friend).

This is no excuse to introduce new gcc syntaxic style but I would 
take the compiler recommendation with a pinch of salt.

--
Ueimor




More information about the linux-dvb mailing list