[linux-dvb] Patch management

Dominique Dumont domi.dumont at free.fr
Thu Mar 24 09:42:53 CET 2005


Johannes Stezenbach <js at linuxtv.org> writes:

> IMHO the question is if CVS should work with the latest -rc or with
> the latest "stable" kernel. We might get more testers for the stuff in
> CVS if it applies to stable, but it is unconvenient for developers...

> I vote to merge it now and require 2.6.12-r1 for CVS.

I'm a dvb tester (and newbie developer now) for Twinhan card.  I use
my *only* home machine for dvb so I'm not really thrilled at the idea
of using -rc kernel.

If CVS requires -rc kernel, I'll wait for this kernel to be available
as source kernel in debian unstable distro before updating my CVS
directories. 

If you go along with requiring -rc kernel (hoping this kind of
requirement will happen only every now and then), please use an
explicit tag in CVS so I'll be able to know easily when a new revision
will not work with my stable kernel. (or tag the latest version
working with stable 2.6.x)

Cheers




More information about the linux-dvb mailing list