[linux-dvb] Compro Videomate DVB-T300

Michael Krufky mkrufky at linuxtv.org
Thu Oct 6 16:02:50 CEST 2005


Ian McKenzie wrote:
> 
> 
> Thanks for the replies. One thing which could be going wrong is when i 
> do a merge-trees.sh in /video4linux/scripts and it asks what file to 
> patch i don't know what to reply (things i have tried have not worked) 
> so i just do the make and make install and everything seems OK.
> All the modules seem to load as lsmod shows.
> I feel it may be a firmware issue but not at all sure. Cheers, Ian.

DO NOT cd scripts

You must follow instructions exactly in order for this to work.... (see 
previous emails in this thread).

You might be okay without doing the tree-merge... I believe that the 
version of the tda1004x module in 2.6.13.y is good enough, although you 
do need to merge trees if you intend on running the latest code from cvs.

-MiKE KRufky



More information about the linux-dvb mailing list