[linux-dvb] What firmware do I need?

raid517 raid517 at ukonline.co.uk
Tue Sep 6 16:12:32 CEST 2005


Hi, what firmware do I need for my WinTV Nova-T PCI (budget) card 
running a 2.6.11-7 kernel?

Also where can I get it?

GJ



More information about the linux-dvb mailing list