[linux-dvb] Pinnacle 300i DVB-T in 2.6.16

Hartmut Hackmann hartmut.hackmann at t-online.de
Mon Apr 3 23:07:31 CEST 2006


Hi

Jon Severinsson wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Sorry, the only redmont produced OS I have is installed inside a vmdk
> file...
> As for signal strength, the "Digital Box" tells me it is at 79%. Is that
> enough?
> 
Unfortunately, this number doesn't tell much...

> Regards
> - - Jon Severinsson
> 
> Martin Döring skrev:
> 
>>Jon Severinsson wrote:
>>
>>>Thanks for your help, but it didn't solve my problems.
>>
>>Jon, did you ever get a signal with this card using another OS, for
>>example the one from redmont? That time Hartmut did ask for testers I
>>also gave my very best. But like you, I could get the analog part
>>working, but not the DVB-T one. I also read, that one possibly need a
>>stronger signal to get it working at all and I decided, that this could
>>be my problem. So that is, why I ask.  :-)
>>
>>Regards, Martin
> 
I don't have much experience withe the tuner and channel decoder on this
card, but i would suppose the following: Thake a careful look at your
channels.conf resp. initial config file. Are the frequencies correct?
Also: many channel decoders support automatic configuration of the
coding parameters like FEC or guard interval, but if you define them and
they are wrong, the decoder won't lock. At least the tda10046 behaves
like this.

Good luck
    Hartmut



More information about the linux-dvb mailing list