[linux-dvb] More on the cx24123

Vadim Catana vcatana at registru.md
Mon Apr 10 07:27:35 CEST 2006


kumo wrote:
> I just recently bought a new TV Card which was a Hauppauge Nova-s Plus. 
> To summarize, I now have a 2.6.16 kernel patched with Yeasah Pell's 
> latest patch. Now the command warnings while using szap are gone, but 
> somehow it doesn't really work yet. I am using the dvb-apps provided 
> Astra-19.2E channels.conf and if I try to tune to a channel like "RTL2" 
> it tries a few times, but then gives up (always: status = 01, signal 
> about f800, snr = ffdc, ber and unc = 00...00). The strange thing is, 
> it's always like that, even with the other channels on the same 
> transponder. But channels like Sat.1 or Pro7 at least get a lock (almost 
> instantly). But even then if I start szap with -r, if I do a "cat 
> /dev/dvb/adapter0/dvr0 > test.ts" with some channels test.ts doesn't 
> even get filled (Sat.1) and others (Pro7) seem to only save audio (which 
> I doubt because the data seems very redundant, so I guess the TS is just 
> broken...). The Hauppauge uses the same frontend, but does the 
> diseqc-patch only work with the KWorld Card, or am I doing something 
> very wrong?

Yes, the diseqc support was tested only on KWorld DVBS-100. Someone
on this list said that it works for Hauppauge cards with
some changes in the driver, but I don't remember if a patch with the
changes was sent. Did you try connecting the LNB directly to the
card without a diseqc switch, to confirm that the problem is in
diseqc ?

Regards,
Vadim Catana




More information about the linux-dvb mailing list