[linux-dvb] DViCO FusionHDTV DVB-T Lite frontend driver issue

Michael Krufky mkrufky at linuxtv.org
Mon Apr 10 19:14:01 CEST 2006


Michael Krufky wrote:
> The dvb-bt8xx driver is the one that is meant for your card.  
> Unfortunately, you have a newer version of this board, not yet 
> supported by the linux drivers.  The current dvb-bt8xx driver only 
> supports the FusionHDTV Lite based on the mt352, and the FusionHDTV5 
> Lite, based on lgdt3303 -- The driver needs to be updated in order to 
> support your card with the zl10353.
>
> The change that would be required should be a relatively minor one.  
> I'll put together a patch for you to test...  If it works correctly, 
> then I can add it to the official sources for you.
Martin-

Please try the attached patch and let me know if it works on your 
FusionHDTV Lite.

Thanks,

Michael Krufky





-------------- next part --------------
A non-text attachment was scrubbed...
Name: ZL10353-FusionHDTV-Lite.patch
Type: text/x-patch
Size: 1311 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060410/09bc4c61/ZL10353-FusionHDTV-Lite.bin


More information about the linux-dvb mailing list