[linux-dvb] nova-t + dvbstream problem

Nico Sabbi nsabbi at email.it
Tue Apr 11 10:23:06 CEST 2006


Stefan Magdalinski wrote:
>
> I've been having some trouble getting a Hauppauge nova-t working on a 
> gentoo box.
>
>> serv3 adapter0 # uname -a
>> Linux serv3 2.6.11-gentoo-r6 #4 Sat Apr 8 18:33:38 BST 2006 i686 AMD 
>> Sempron(tm) Processor 2800+ AuthenticAMD GNU/Linux
>
> So the devices are set up:
>
> > serv3 adapter0 # ls -l
> > total 0
> > crw-rw----  1 root video 212, 1 Apr  6 20:03 audio0
> > crw-rw----  1 root video 212, 6 Apr  6 20:03 ca0
> > crw-rw----  1 root video 212, 4 Apr  6 20:03 demux0
> > crw-rw----  1 root video 212, 5 Apr  6 20:03 dvr0
> > crw-rw----  1 root video 212, 3 Apr  6 20:03 frontend0
> > crw-rw----  1 root video 212, 7 Apr  6 20:03 net0
> > crw-rw----  1 root video 212, 8 Apr  6 20:03 osd0
> > crw-rw----  1 root video 212, 0 Apr  6 20:03 video0
> > serv3 adapter0 # pwd
> > /dev/dvb/adapter0
>
> but dvbstream is still complaining about bad file descriptors for the 
> devices:
>
> > serv3 adapter0 # dvbstream -f 482000 512 650 -o:test.mpg
> > dvbstream v0.5 - (C) Dave Chapman 2001-2004
> > Released under the GPL.
> > Latest version available from http://www.linuxstb.org/
> > FRONTEND DEVICE: : No such device or address
> > FE_GET_INFO: : Bad file descriptor
>
> Anyone got any clues as to why this should be? I'm really stuck now.
>
> stef
>

it shouldn't make a difference, but the right syntax is
dvbstream -f 482000  -bw 8  -o:test.mpg  512 650

 

 

 --

 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 

 Sponsor:

 Sei single e stai cercando l’amore? Entra subito in Meetic, iscriviti gratis, consulta i profili di milioni di single e chatta con loro

 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=4051&d=11-4



More information about the linux-dvb mailing list