[linux-dvb] dst_ca patch & FC5 crashes system

Yaz Town yaztown at gmail.com
Mon Apr 17 14:14:39 CEST 2006


>>hi,
>>
>>i applied the patch by *Henrik*
>>http://www.linuxtv.org/pipermail/linux-dvb/2006-January/007452.html to
>>a fedora core 5 (FC5) with kernel v. 2.6.16-1.2080_FC5. the whole
>>system crashes anytime myth or any application.
>>tries to do anything with the card (Twinhan).  I know its not the
>>patch, it work with a friend using gentoo, but maybe something in the
>>kernel itself.
>>
>>FC5 comes originally with kernel 2.6.15-1.2054_FC5.  i haven't tried
>>the patch to the old kernel though.
>>
>>any help???
>>
>>
>>Yaztown
>
>What kernel version / dvb drivers is your friend using?
>
>Christoph

the kernel is 2.6.16.1 and the dvb kernel is the CVS latest i guess.



More information about the linux-dvb mailing list