[linux-dvb] Re: Dvico FusionHDTV 5 USB Progress

Michael Krufky mkrufky at linuxtv.org
Thu Feb 9 01:38:22 CET 2006


Jeremy Lee wrote:
> Hi Michael,
>    Just wanted to thank you for all the help and
> advice! I was able to get the tuner setup and running.
> It's recognized fine with MythTV. What software have
> you been using?

I do all of my testing using azap + mplayer.  That's why I gave you that 
link in my previous email ;-)

>    I initially was running into various issues with
> not being able to see the video or getting blank
> screen. But I *think* these were just issues with the
> MythTV setup/config. Something else I'm noticing on
> the video playback is quite a bit of jitter/ghosting
> (on the horizontal lines). But again, I think it has
> to do more with the MythTV and/or graphics card
> config. I'm outputting on a Radeon 9800pro.

Certainly an application issue.  I repeat, try following these 
directions... If you dont have mplayer, then use cat, and play back the 
file using totem, or something:

http://linuxtv.org/~mkrufky/atscscan

>    Well, at least it's good to know that the tuner is
> working (I was able to scan for digital channels and
> got quite a few). BTW: How's the progress on the
> remote mapping coming along? I suppose there's nothing
> I can do with the remote in the meantime? 

I'll be honest with you, and I hope that I don't get flamed for this...

Remote mapping is very easy... The code is all there already, just the 
keys havent been mapped.  I just never felt like doing it.  Please, be 
my guest.  When you get it working, submit a patch to the list.  Either 
I, or someone else, will be happy to apply it for you.

If not, maybe I'll get around to it one day... I just dont have time to 
do that now. :-/

Sorry for bad news.

-Mike



More information about the linux-dvb mailing list