[linux-dvb] Asus My Cinema P7131 Dual

Mikko Rönkkö mikko.ronkko at iki.fi
Sun Feb 12 16:18:03 CET 2006


Hello

I have two asus hybrid cards. The analog works well, but the DVB-T side 
has something wrong.

When I try scan:

[root at hondchan scan]# ./scan dvb-t/fi-Espoo
scanning dvb-t/fi-Espoo
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 562000000 0 2 0 3 1 2 0
 >>> tune to: 
562000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
 >>> tune to: 
562000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE 
(tuning failed)
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)
Done.


Any ideas how this issue could be solved?


Here are the init messages for one card:

ACPI: PCI Interrupt 0000:01:0a.0[A] -> Link [LNK1] -> GSI 5 (level, low) 
-> IRQ 5
saa7133[1]: found at 0000:01:0a.0, rev: 208, irq: 5, latency: 32, mmio: 
0xe8006000
saa7133[1]: subsystem: 1043:4862, board: ASUSTeK P7131 Dual 
[card=78,autodetected]
saa7133[1]: board init: gpio is 40000
saa7133[1]/core: hwinit1
tuner 3-004b: chip found @ 0x96 (saa7133[1])
tuner 3-004b: setting tuner address to 61
tuner 3-004b: tuner: type set to tda8290+75a
saa7133[1]: i2c eeprom 00: 43 10 62 48 54 20 1c 00 43 43 a9 1c 55 d2 b2 92
saa7133[1]: i2c eeprom 10: 00 01 20 00 ff 20 ff ff ff ff ff ff ff ff ff ff
saa7133[1]: i2c eeprom 20: 01 40 01 02 03 01 01 03 08 ff 00 d6 ff ff ff ff
saa7133[1]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[1]: i2c eeprom 40: ff 21 00 c2 96 10 03 32 15 00 ff ff ff ff ff ff
saa7133[1]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[1]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[1]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[1]/core: hwinit2
saa7133[1]: registered device video1 [v4l2]
saa7133[1]: registered device vbi1
saa7133[1]: registered device radio1
DVB: registering new adapter (saa7133[1]).
DVB: registering frontend 1 (Philips TDA10046H DVB-T)...

I am running self compiled kernel version 2.6.15. The chips on the card 
are SAA7134, TDA8275 and TDA10046. There is not problem with the signal, 
since DVB-T settop box works with no problems. I fetched the firmware 
last week and installed it as instructed.


-Mikko

-- 
Mikko Rönkkö	+358 50 387 8155	http://www.iki.fi/mronkko





More information about the linux-dvb mailing list