[linux-dvb] Avermedia 777 DVB-T

Hartmut Hackmann hartmut.hackmann at t-online.de
Sun Jan 15 20:35:47 CET 2006


Hi,

Ole Reinartz wrote:
> Jose Alberto Reguero schrieb:
> 
>> The adress was 0xf. (I forgot to cc to the list)
>>
>>  
>>
> Thanks ...
> 
>> With this definition composite svideo and audio works.
>>
>>        [SAA7134_BOARD_AVERMEDIA_777] = {
>>                .name           = "AverTV DVB-T 777",
>>                .audio_clock    = 0x00187de7,
>>                .tuner_type     = TUNER_PHILIPS_TD1316,
>>                .radio_type     = UNSET,
>>                .tuner_addr     = ADDR_UNSET,
>>                .radio_addr     = ADDR_UNSET,
>>                .tda9887_conf   = TDA9887_PRESENT,
>>                .mpeg           = SAA7134_MPEG_DVB,
>>                .inputs = {{
>>                        .name   = name_comp1,
>>                        .vmux   = 0,
>>                        .amux   = LINE1,
>>                },{
>>                        .name   = name_svideo,
>>                        .vmux   = 8,
>>                        .amux   = LINE1,
>>                }},
>>        },
>>
>>  
>>
> Seems like I got a signal through composite at vmux=1. In my case that 
> one is associated with name_comp2, and I get a picture with XawTV with 
> input set to 'Composite 2'.
> Currently I'm trying to match the current mt352 register file with what 
> you sent, and then changing the driver accordingly. How far have you got?
> 
You are making progress, great!
A question: Is the board DVB-T only? I miss the entry for analog TV in the
inputs list.

Hartmut



More information about the linux-dvb mailing list