[linux-dvb] Tuning problems Divco Fusion 5 lite

Doug Wiltanger dwiltang at neo.rr.com
Tue Jun 13 19:03:02 CEST 2006


I'm not sure if i'm posting to the right list or not.   But I've pretty much 
exhausted my trouble shooting skills so I thought I'd see if someone might 
be able to help.

I have the card mentioned and can't get any clean steams out of it.  Every 
single channel comes accross with lots of artifacts.   Only other HD tuner 
in the house is the Time Warner HD PVR and it works fine.   I've given this 
card as much signal as I possibly can. Yes, this is cable and it's an 
unencrypted signal.

I'm primarily trying to set this up in MythTV but even steams captured 
straight from dvr0 are not right.  As far as I can tell with azap I'm 
getting things right..

azap -r  WKYCHD
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
tuning to 561000000 Hz
video pid 0x0031, audio pid 0x0034
status 00 | signal 0000 | snr febe | ber 00000000 | unc 00000000 |
status 1f | signal 0000 | snr febc | ber 00000000 | unc 0000ffff | 
FE_HAS_LOCK
status 1f | signal 0000 | snr fec5 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal 0000 | snr feaf | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal 0000 | snr feb2 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal 0000 | snr febd | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK

an example of the output is here -> http://www.wiltanger.com/hdtv/title3.avi 
(re-encoded to save bandwidth) original source 
http://www.wiltanger.com/hdtv/test.mpg

I just don't know what to look for next.  Is it just a bum card?  Or is 
there something else I can do?  I'm running cvs  v4l-dvb from today.


TIA,
Doug 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060613/56d29365/attachment.htm


More information about the linux-dvb mailing list