[linux-dvb] Couple of question regarding installation

Patrick Boettcher patrick.boettcher at desy.de
Sun Oct 15 00:09:37 CEST 2006


Hi,

On Sat, 14 Oct 2006, Klaus Frahm wrote:
> -----------------------
> 4.) And now the worst: There is NEW bug, corruption of the mpeg flux for
> certain multiplexes !! I have tested this on two very different machines. This
> bug is new and appears in the latest drivers. I will report about this
> bug/problem in a different thread. For the moment being I strongly suggest
> that you DO NOT USE use the very latest DVB-driver from the official tree
> neither the driver which is actually also in 2.6.19-rc1 (=> DO NOT USE either
> 2.6.19-rc1), at least the official tree one week ago had this bug (I didn't
> verify later modifications).

This one should be fixed since two days in the v4l-dvb HG. Can you please 
try?

Patrick.



More information about the linux-dvb mailing list