[linux-dvb] kernel 2.6.18.1 & sa7146

Oliver Endriss o.endriss at gmx.de
Tue Oct 31 07:13:39 CET 2006


Marco Masotti wrote:
> In fact, DVB Core support should add support for SAA7146 based cards

No, DVB Core does not depend on saa7146.

> However, I think support for this kind od device is rather problematic, please report whether you'll be successful.

Thousands of people are successfully using the budget/budget-ci/budget-av
and av7110 drivers. ;-)

> BTW, is has anyone been able to get a Technotrend budget card (mine is DVB 3200-S2) working?

DVB-S2 cards are not supported yet in the main HG repository.

Oliver

-- 
--------------------------------------------------------
VDR Remote Plugin 0.3.8 available at
http://www.escape-edv.de/endriss/vdr/
--------------------------------------------------------




More information about the linux-dvb mailing list