[linux-dvb] kernel 2.6.18.1 & sa7146

Marco Masotti MC7953 at mclink.it
Tue Oct 31 08:04:55 CET 2006


> ==========================
> Date: Tue, 31 Oct 2006 07:13:39 +0100
> From: Oliver Endriss <o.endriss at gmx.de>
> To: linux-dvb at linuxtv.org
> Subject: Re: [linux-dvb] kernel 2.6.18.1 & sa7146
> ==========================
>

[...]

>
> Thousands of people are successfully using the budget/budget-ci/budget-av
> and av7110 drivers. ;-)


Yes, wrong statements sometimes are needed to do right questions.


> 
> > BTW, is has anyone been able to get a Technotrend budget card 
> (mine is DVB 3200-S2) working?
> 
> DVB-S2 cards are not supported yet in the main HG repository.



Indeed, I would like to follow future DVB-S2 cards support. Can you please tell where HG repository reside?

Thank for your reply
Marco 




More information about the linux-dvb mailing list