[linux-dvb] Problem with Hauppauge Nova-TD

Henrik Beckman henrik.list at gmail.com
Mon Dec 17 13:37:39 CET 2007


You need both antenna connectors connected if you intend to use both tuners
(dual tuner mode).
Tuner 0 seems to be the side connector and tuner 1 the top connector.

/Henrik

On Dec 14, 2007 8:49 AM, Nicolas Will <nico at youplala.net> wrote:

>
> On Thu, 2007-12-13 at 23:24 +0100, Luca wrote:
> > Well... the device seem working properly after I put the firmware in
> > /lib/firmware... maybe before I was using the wrong one... mah! Now
> > dib0700 module say me that loads the firmware at ... (really two
> > different firmwares, 1.10 and 03-pre).
>
>
> As the wiki page says, you need to either:
>
> rename the 1.10 firmware file to the 03-pre name
> symlink 1.10 to 03-pre
>
> You are not using the 03-pre at all, but you need the name as the code
> did not change the hard-coded file name.
>
> As with every firmware change, you need to cold boot the device, by
> either unplugging the stick, or by *shutting off* (not just a reboot)
> the machine.
>
> >
> > I don't know if it can work with both antennas... I'm playing with
> > them,
> > because I think it's an antenna problems...
>
> The diversity feature (2 antennas) is certainly *not* supported at this
> time.
>
>
> >
> > Kaffein is awesome! But sadly I cannot find any channel... sigh...
>
>
> Make sure you are using the right firmware.
>
> Nico
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20071217/bf6965e9/attachment.htm 


More information about the linux-dvb mailing list