[linux-dvb] DiB0700 firmware - next try

Eduard Huguet eduardhc at gmail.com
Fri Sep 14 08:37:27 CEST 2007


>
> ---------- Missatge reenviat ----------
> From: Nicolas Will <nico at youplala.net>
> To: linux-dvb at linuxtv.org
> Date: Thu, 13 Sep 2007 22:14:56 +0100
> Subject: Re: [linux-dvb] DiB0700 firmware - next try
>
> On Wed, 2007-09-12 at 07:46 +0100, Nicolas Will wrote:
> > On Tue, 2007-09-11 at 17:42 +0100, Nicolas Will wrote:
> > > On Tue, 2007-09-11 at 07:29 +0100, Nicolas Will wrote:
> > > > On Mon, 2007-09-10 at 10:29 +0100, Nicolas Will wrote:
> > > > > On Mon, 2007-09-10 at 11:14 +0200, Patrick Boettcher wrote:
> > > > > > Some time has gone by and there have been some fixes.
> > > > > >
> > > > > > Can everyone please try the latest firmware from
> > > > > >
> > > > > >
> > > > >
> http://www.wi-bw.tfh-wildau.de/~pboettch/home/linux-dvb-firmware/dvb-usb-dib0700-1.10.fw
> > > > > >
> > > > > > ?
> > > > > >
> > > > > > Don't forget to either change the referring firmware filename in
> > > > > > dib0700_devices.c or rename the file to the current name.
> > > > > >
> > > > > > Please report whether it works better, the same or less good.
> > > > >
> > > > > In place, with the machine now turned off.
> > > > >
> > > > > I now need a human being at home to turn it back on in order to
> get a
> > > > > card in cold state and a fresh load of the new firmware...
>
> Report of the day.
>
> Still going, still strong, still tuning, still watching TV, still remote
> controlling, not hang, no reboot, still the odd mt2060 message, mostly
> read errors.
>
> :o)
>
> Nico
>

Hi,
    Same here :D. I've been waiting for some days before daring to say
"everything works", but up to now I think I can say it: everything works (or
it seems to ;)... ).

    In these past days the MythTV server has been running for 10h a day,
with the remote plugged in, etc... no USB disconnects, no remote invalid
keycodes flooding dmesg and locking the computer (I must say I applied the
suggested patch for this from the wiki), etc...

    As you, I've found ocasional mt2060 read errors, but they don't seem to
break anything. The card can tune normally using any of the two tuners after
such an error, and mythbackend doesn't seem to be affected.

    I've only had a minor issue, though, during these days: my MythTV
backend got locked 1 time while scanning for EIT data. Looking at
/var/log/mythtv/mythbackend.log revealed that the backend got stopped after
the line "[xxx] Now scanning for EIT data on multiplex for channel XXX". I
don't know why. There was no errors on dmesg or /var/log/messagges, so I
really don't know if I must blame the card or MythTV backend itself,  but
simply restarting the backend solved the issue.

   Anyway, I must admit that the situation has improved a lot with this new
firmware / drivers, so thank you very much to all of you involved in the
project.

Best regards,
  Eduard Huguet
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070914/a332e50f/attachment.htm 


More information about the linux-dvb mailing list