[linux-dvb] DVB API update

Manu Abraham abraham.manu at gmail.com
Mon Sep 17 19:12:27 CEST 2007


Johannes Stezenbach wrote:
> On Sun, Sep 16, 2007, Rainer.scherg wrote:
>>   - A runtime version check of the API is needed. Currently the API
>>     version is determined at compile time, which is useless, when
> 
> It is necessary in the same way as you have KERNEL_VERSION
> or GLIB_MAJOR_VERSION etc.

I guess only you think that way. LK folks seem to think otherwise, that
the current versioning is evil.

HTH




More information about the linux-dvb mailing list