[linux-dvb] is TT-3600/3200 supprted (even dvb-s only) ?

Erez D erez0001 at gmail.com
Sun Sep 30 10:44:45 CEST 2007


hello

i am interested in buying another dvb-s(2) card for my myth-box
i currently only need dvb-s, but i preffer to buy a dvb-s2 card, and
currently use it as dvb-s (until dvb-s2 will be supported too)
the reseller near me, has tt-3200 and tt-3600 only.
i preffer the tt-3600 (usb) as i can also use it on my laptop (and maybe on
my nslu2 as well ;-)

and to my question:

is the tt-3600 and/or tt-3200 supported under linux ?
it would be good enough for me if i can use it only in dvb-s mode.
( and i am not afraid of compiling a kernel ;-)


manu ?
anyone ?


thanks,
erez.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070930/7f702d40/attachment.htm 


More information about the linux-dvb mailing list