[linux-dvb] dvb-apps - scan utility doesnt support FEC 9/10?

Goga777 goga777 at bk.ru
Fri Aug 29 08:51:23 CEST 2008


regular scan doesn't support dvb-s2/multiproto and 9/10 too.
you have to install dvb-s2 card, dvb-s2 drivers
LiplianinDVB - DVB-S/S2 drivers for Linux from Igor M. Liplianin 
http://allrussian.info/thread.php?threadid=99733

you after that try the patch for scan from Jens Krehbiel-Grather
http://www.linuxtv.org/pipermail/linux-dvb/2008-June/026423.html


> I am creating file Astra-23.5E in dvb-s directory. I will ask you how can I specify FEC 9/10.
> I get this error message: ERROR: invalid enum value '9/10'.
 





More information about the linux-dvb mailing list