[linux-dvb] Technisat HD2 cannot szap/scan

Michel Verbraak michel at verbraak.org
Mon Dec 8 07:52:55 CET 2008


Pavel Hofman schreef:
> Pavel Hofman napsal(a):
>   
>> Alex Betis napsal(a):
>>     
>>> On Wed, Dec 3, 2008 at 9:32 AM, Alex Betis <alex.betis at gmail.com 
>>> <mailto:alex.betis at gmail.com>> wrote:
>>>
>>>
>>>     On Wed, Dec 3, 2008 at 12:31 AM, Pavel Hofman
>>>     <pavel.hofman at insite.cz <mailto:pavel.hofman at insite.cz>> wrote:
>>>
>>>         pavel at htpc:~/project/satelit2/szap-s2$
>>>         <mailto:pavel at htpc:~/project/satelit2/szap-s2$> ./szap-s2 -x
>>>         EinsFestival
>>>         reading channels from file '/home/pavel/.szap/channels.conf'
>>>         zapping to 5 'EinsFestival':
>>>         delivery DVB-S, modulation QPSK
>>>         sat 0, frequency 12110 MHz H, symbolrate 27500000, coderate auto,
>>>
>>>     I don't think there is 12110 channel on Astra 19.2, at least not
>>>     accirding to lyngsat.
>>>
>>> My bad, there is such channel... I somehow got to Astra 1G only page 
>>> instead of all Atras in that position.
>>> Try other frequencies anyway.
>>>  
>>> Maybe you have diseqc problems?
>>>
>>>       
>
>
> Hi,
>
> Partial success :)
>
> I added a few free-to-air channels I was able to tune in WinXP to 
> channels.conf:
>
> Entertainment:12012:v:0:27500:2582:2581:8037
> SkyNews:12207:v:0:27500:514:645:4707
> WineTV:11555:h:1:27500:2372:2374:50435
> AvaTest:11555:h:1:27500:2329:2330:50446
> Vegas:11515:h:1:27500:3568:3567:8035
> Faith:11515:h:1:27500:2375:2376:50455
>
>
> The first two on LNB0, the rest on LNB1.
>
> For LNB0, I can tune via szap2:
>
> pavel at htpc:~/project/satelit2/szap-s2$ ./szap-s2 -r SkyNews
> reading channels from file '/home/pavel/.szap/channels.conf'
> zapping to 2 'SkyNews':
> delivery DVB-S, modulation QPSK
> sat 0, frequency 12207 MHz V, symbolrate 27500000, coderate auto, 
> rolloff 0.35
> vpid 0x0202, apid 0x0285, sid 0x1263
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> status 1f | signal 0136 | snr 002d | ber 00000000 | unc fffffffe | 
> FE_HAS_LOCK
> status 1f | signal 0136 | snr 0031 | ber 00000000 | unc fffffffe | 
> FE_HAS_LOCK
>
> and view the channels with
>
> mplayer - < /dev/dvb/adapter0/dvr0
>
> For LNB1, it seems I can get signal via szap2:
>
> pavel at htpc:~/project/satelit2/szap-s2$ ./szap-s2 -r Faith
> reading channels from file '/home/pavel/.szap/channels.conf'
> zapping to 6 'Faith':
> delivery DVB-S, modulation QPSK
> sat 1, frequency 11515 MHz H, symbolrate 27500000, coderate auto, 
> rolloff 0.35
> vpid 0x0947, apid 0x0948, sid 0xc517
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> status 1f | signal 0178 | snr 0051 | ber 00000000 | unc fffffffe | 
> FE_HAS_LOCK
> status 1f | signal 0178 | snr 0051 | ber 00000000 | unc fffffffe | 
> FE_HAS_LOCK
> status 1f | signal 0178 | snr 0050 | ber 00000000 | unc fffffffe | 
> FE_HAS_LOCK
>
>
> However, /dev/dvb/adapter0/dvr0 outputs no data for any of the stations 
> on the second LNB1.
>
>
> Perhaps it is correct and the channels I checked broadcast no stream at 
> this time. Since scan2 keeps failing, please is there a place to 
> download recent channels.conf for Astra 19.2E so that I can test on many 
> more channels?
>
> Thanks a lot,
>
> Pavel.
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>   
Pavel,

The reason why you probably do not get picture on LNB1 is because you 
are still getting a stream from LNB0. Probably there is a transponder on 
LNB0 with the same frequency and symbolrate as on LNB1 (frequency 11515 
MHz H, symbolrate 27500000) but the specified PIDs (vpid 0x0947, apid 
0x0948) do not exist. Therefore you do not get a picture.

Have a look at http://nl.kingofsat.net/pos-19.2E.php. Find the 
transponder for LNB0 with the same frequency and symbolrate (frequency 
11515 MHz H, symbolrate 27500000) as tried on LNB1 but with a set of 
PIDs that exist on LNB0. Change the channels.conf file and szap again to 
LNB1 with these parameters. If you do get picture you are sure that the 
diseqc switch is not switching but stays on LNB0.

Please report your result to the list.

Regards,

Michel.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20081208/55d6be35/attachment.htm 


More information about the linux-dvb mailing list