[linux-dvb] Technisat Skystar rev 2.8 - application problems with the driver

sinter sinter.mann at gmx.de
Thu Dec 11 17:06:25 CET 2008


Hi all,

There is one problem with that driver revision 2.8:

What you need to reproduce the problem:
- a channels.conf with FTA channels only
- the technisat card Revision 2.8 as the only card in your system
- xine or mplayer
- mtt and / or dvbrowse, which are essential parts of Gerd Knorr's xawtv-4.0 
pre
  which you can download here: http://dl.bytesex.org/cvs-
snapshots/xawtv-20081014-100645.tar.gz

You can reproduce the problem with the following procedure:
1. Either start mplayer dvb:// or xine dvb:// (the "master application")
2. Start mtt after successfully compiling xawtv-4.0 pre (the "slave 
application")

Then please zap on / change channel using mplayer or xine.

Under normal conditions mtt should stop now and wait as "slave application" 
for the
"master application" to tune a new channel.
If that new channel has been tuned correctly mtt should continue and show the 
new videotext.

But what happens instead is the following:
mtt stops and waits for the new channel, but for unknown reasons the new 
channel is not being tuned.
The consequence are the typical timeout-based errors known from xine or 
mplayer.
Zapping is only successful if mtt as videotext application is not involved at 
all parallely.

Question:
Can someone please reproduce this problem / error?
Can someone please offer a fix for that problem?

A thousand thanks

sinter




More information about the linux-dvb mailing list