[linux-dvb] Frontend doesn't tune in on Pro7 channels when SatReceiver is active on Multiswitch

Oliver Bardenheier (obardenh) obardenh at cisco.com
Tue Jan 8 20:15:36 CET 2008


This is what the log shows:

Jan  8 20:03:35 Tydirium vdr: [4018] switching to channel 7
Jan  8 20:03:35 Tydirium vdr: [5750] transfer thread ended (pid=4018,
tid=5750)
Jan  8 20:03:36 Tydirium vdr: [4018] buffer stats: 56588 (2%) used
Jan  8 20:03:36 Tydirium vdr: [4018] [core.pids] 0: now tuned to source
88c0 transponder 1b7a1
Jan  8 20:03:36 Tydirium vdr: [5753] transfer thread started (pid=4018,
tid=5753)
Jan  8 20:03:36 Tydirium vdr: [5752] TS buffer on device 1 thread ended
(pid=4018, tid=5752)
Jan  8 20:03:36 Tydirium vdr: [5751] buffer stats: 56212 (2%) used
Jan  8 20:03:36 Tydirium vdr: [5751] receiver on device 1 thread ended
(pid=4018, tid=5751)
Jan  8 20:03:36 Tydirium vdr: [5754] receiver on device 1 thread started
(pid=4018, tid=5754)
Jan  8 20:03:36 Tydirium vdr: [5755] TS buffer on device 1 thread
started (pid=4018, tid=5755)
Jan  8 20:03:45 Tydirium vdr: [4219] frontend 0 timed out while tuning
to channel 7, tp 112545



-----Original Message-----
From: Oliver Bardenheier (obardenh) 
Sent: Dienstag, 8. Januar 2008 18:02
To: linux-dvb at linuxtv.org
Subject: Frontend doesn't tune in on Pro7 channels when SatReceiver is
active on Multiswitch

I have a strange behaviour since a few days on my VDR

I have a 9/8 Multiswitch with two VDRs and a Humax PR-1000HD connected.

When I switch on the Humax I don't get the frontend synched on the VDR
with a NOVA-S-Plus (mercurial tree)
 
ProSieben;ProSiebenSat.1:12545:hC56:S19.2E:22000:511:512=deu;515=dd:33:0
:17501:1:1107:0

All other channels got synched, only Sat1, Pro7, Kabel, 9live, etc.
don't get a lock.
Any ideas if this could be a driver issue or where to look at ?

thanks
Oliver




More information about the linux-dvb mailing list