[linux-dvb] Twinhan 3030

Henrik Kurelid henke at kurelid.se
Wed Jan 9 23:46:27 CET 2008


Hi,

It has been some time since I posted here. One of my Twinhan 3040 cards
have broken down and I am investigating what to replace it with. Either
I'll go buy another 3040 card (before they are gone) where I know that the
drivers are working fairly good but the cards are a bit unstable, or I
switch to the 3030 card instead. The problem with the 3030 card is that I
can not seem to get a grip on if they are supported under linux or not.

After having searched the list and googled around for a while, I'm still
unsure if that is the case. Could someone please enlighten me on that
before I decide what to replace my card with.

Also, according to Twinhan's website there _is_ linux support for almost
all their cards, including the 3030. Strangely enough 3040 is not listed
under support...
The source
(http://www.twinhan.com/files/AW/Linux/AZLinux_v1.4.2_CI_FC6.tar.gz) seems
to be a variant of a FC6 2.6.18 kernel. It seems to consist of a number of
mantis files (copyright Manu) that I can't seem to find in the current
mercurial tip. Anyone know if those drivers are working? How come I can't
find any trace of them in the repository? I have contacted Twinhan support
but have not received any answer for about a month.

Hope anyone of you can help me.

Regards,
Henrik



More information about the linux-dvb mailing list