[linux-dvb] Pinnacle 800i driver problems

Muppet Man muppetman4662 at yahoo.com
Fri Jan 25 01:07:42 CET 2008



----- Original Message ----
From: Michael Krufky <mkrufky at linuxtv.org>
To: Muppet Man <muppetman4662 at yahoo.com>
Cc: Steven Toth <stoth at linuxtv.org>; linux-dvb at linuxtv.org
Sent: Thursday, January 24, 2008 4:06:18 PM
Subject: Re: [linux-dvb] Pinnacle 800i driver problems


2008/1/24 Muppet Man <muppetman4662 at yahoo.com>:
> ----- Original Message ----
> From: Steven Toth <stoth at linuxtv.org>
> Did you _really_ read the output from the extract script, which says
> something like...
>
> "Now copy this file into your firmware folder.
> EG. sudo cp firmware.fw /lib/firmware/`uname -r/'"
>
> Are you _SURE_ you read the output from the extract script?
>
> Steve,
> There was no "output" from the script.  I ran the script, a white
 screen
> popped up for less than a second, and then it went back to my
 desktop.  I
> think that is where my confusion is coming in at.
> Ed

For future reference, next time you try to run a shell script, run it
from a shell.

All in all, I think I have everything work.

Ed

-Mike

Hmm...I thought that's what I did?  I guess I don't know how to "run it from a shell".  All the shell scripts I have ran was via giving permissions to allow exicuting as a file.






      ____________________________________________________________________________________
Looking for last minute shopping deals?  
Find them fast with Yahoo! Search.  http://tools.search.yahoo.com/newsearch/category.php?category=shopping
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080124/108fd4ef/attachment-0001.htm 


More information about the linux-dvb mailing list