[linux-dvb] Pinnacle PCTVHD 800i issues

Steven Toth stoth at linuxtv.org
Sat Jan 26 03:40:20 CET 2008


Chaogui Zhang wrote:
> On Jan 25, 2008 8:11 PM, James Middendorff <james at nigmatech.com> wrote:
>> Hey guys,
>> I have gotten around to getting the Pinnacle PCTVHD card setup in my
>> mythtv box and I can setup the tuner as an analog V4L card and it always
>> is /dev/video0 and I had to set the sound device to /dev/dsp1. Then I
>> can only pick Composite1, S-Video, or Television for input source. I
>> selected Television, even though on my PVR500 card it shows tuner1? When
>> I try to watch television on that tuner card all I get is static?
>> Here is my dmesg output http://pastebin.ca/872827. Maybe I am setting up
>> the card wrong. This is using the updated driver which I downloaded
>> yesterday. Thanks
>> James
>>
> 
> I am having the same kind of issues with mythtv. Digital TV is working
> okay in mythtv (a little slow at tuning and locking in a channel, but
> works), but analog seems not working in mythtv (the current master
> v4l-dvb tree). However, tvtime has no problem with analog tv on the
> 800i.
> 
> I rewrote parts of the xc5000 tuner to better handle the interaction
> between the ditigal and analog tuning and have managed to get analog
> tv partially working in mythtv. It still has issues, like it works on
> most channels but channel 5 and channel 6 gave me static as before,
> and audio is still an issue. I will publish the patch once I finish
> testing and make sure it doesn't break other stuff.
> 
> Also notice that mythtv probably is not doing something right either,
> given that tvtime works very nicely with the current driver (and my
> rewrote tuner driver as well). Another piece of evidence for this is
> that my mythtv have the same tuning issue with channel 5 and channel 6
> on my other card (Fusion HDTV5 RT GOLD).
> 

Switch your cable type to IRC or HRC and try channels 5/6 again.

- Steve



More information about the linux-dvb mailing list