[linux-dvb] LifeView FlyDVB-T Hybrid

Rob Clive rob at r2g2.co.uk
Mon Jan 28 12:42:24 CET 2008


> On Saturday 26 January 2008, Rob Clive wrote:
> > This device appears to be supported (card=94) but doesn't seem to work
> > consistently. Initially it's loaded OK but after a fairly random time
> > starts putting messages in the log "could not write to tuner at address
> > 0xc2".  Searching suggests this is not a new thing (there is talk of
> > short i2c buses) but I cannot see if it's been fixed.  Can anyone help?
> >
> > Rob Clive
> 
> I have a clone of that card (an MSI TV at nywhere A/D).  I don't recognise 
> that error message.  Which log file is it appearing in?  Is the card 
> seated properly?  Is the rest of the machine behaving properly?  Which 
> kernel are you using?  I'm probably not giving you any real help here, 
> just trying anyway.  ;-)

Hmm, good to hear it's possible to make it work.  The message appears in
'messages', repeatedly: about once per second.  The card seems to be
seated OK: it works or seems to work until the message starts.  The rest
of the machine seems OK, as does the other card: a FlyDVB-T Duo.  I'm
using the latest Mythbuntu, can't remember which kernel and I'm not next
to the machine atm.  (I changed from Mythdora 4 which had the same
problem but annoyingly installed all of Gnome)

The kernel did get updated to the latest so I hope I've got the latest
driver from the kernel tree: I'm just wondering if this has been fixed
in Mercurial and I should download the source.  The messages I found
were from either March or June '07 and talked about short or silent i2c
buses on saa7134s - does this ring a bell with anyone?

In hope,

Rob Clive




More information about the linux-dvb mailing list