[linux-dvb] Dvico Fusion Pro

Damien Morrissey damien at damienandlaurel.com
Thu Nov 6 06:03:43 CET 2008


On Thu, Nov 6, 2008 at 3:52 PM, Lindsay Mathieson <lindsay at softlog.com.au>wrote:

> Hi All, I have a Fusion Pro I'm testing with. Have installed the latest
> v4l-dvb drivers as per the wiki and the board is recognised correctly on
> boot and registers a /dev/dvb/adaptor0 device. However it is uable to
> tune anything - a "scan < au-Brisbane" runs with no errors, but finds no
> stations.
>
> However if I install the pascoe drivers:
>  http://www.itee.uq.edu.au/~chrisp/Linux-DVB/DVICO/<http://www.itee.uq.edu.au/%7Echrisp/Linux-DVB/DVICO/>
>  http://linuxtv.org/hg/~pascoe/xc-test/<http://linuxtv.org/hg/%7Epascoe/xc-test/>
>
> Its works fine - picks up the brisbane stations and displays them via
> mythtv
>
> I thought the pascoe drivers were merged into the trunk ages ago - am I
> mistaken?
>
> Thanks,
>
> Lindsay
>
> p.s My setup is a test PC and I can run tests as needed - doesn't matter
> if it breaks.
>
> --
> Lindsay
> Softlog Systems
>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
Lindsay,
I too seem to have an issue with tuning and DVICO drivers. Since I upgraded
to mythbuntu 8.10 I have found my DViCO Dual Digital 4 has loaded proprly
with no errors (thanks to the inclusion of xc... firmware), however no
stations could be scanned with the firmware that came with it.

When I used the pascoe drivers in 8.04 I was able to tune stations.

Might this be related to the 7MHz issues in the past (with Australia having
7MHz channels)?

Cheers,
Damien.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20081106/5c0e40a8/attachment.htm 


More information about the linux-dvb mailing list