[linux-dvb] Nova/dib0700/i2C write failed

Devin Heitmueller devin.heitmueller at gmail.com
Tue Nov 25 21:29:39 CET 2008


On Tue, Nov 25, 2008 at 3:19 PM, Robert Watkins <robert at watkin5.net> wrote:
> On Mon, 2008-11-24 at 21:29 +0000, Richard Palmer wrote:
>> Hi,
>>
>> On Mon, Nov 24, 2008 at 8:02 PM, Nicolas Will <nico at youplala.net> wrote:
>> > On Mon, 2008-11-24 at 19:34 +0000, jon bird wrote:
>> >> could be although on perusing the mailing list archives this seemed
>> >> to
>> >> be a recurring problem of which various attempts have been made to
>> >> investigate/fix but there didn't seem to be a conclusion to it all.
>> >> Hence I just thought I'd see what the latest state of play was and
>> >> report back anything potentially useful.....
>> >
>> > Well, this has normally been solved. Your report is the first one in a
>> > long time.
>>
>> I'll second the report. Also with a VIA motherboard, so the USB ports
>> could be the
>> culprit. Running Mythbuntu with kernel 2.6.24 and using the new
>> firmware still gives
>> i2c errors.
>>
>
> I've found Unbuntu 2.6.24-21-386 worked reasonable well with errors
> requiring a shut down and cold start once or twice a week.
>
> After an upgrade, I found 2.6.27-7-generic fails within seconds of
> starting to record on two tuners.
>  dvb-usb: error while enabling fifo.
>
> The current v4l-dvb drivers have the same issue.
>
> I also occasionally get
>  dib0700: firmware download failed at 17248 with -110
>
> My PC's got ATI's IXP SB400 USB2 Host Controllers.
>
> Rob Watkins

Hello Robert,

Are you running dib0700 firmware version 1.10 or 1.20?

Devin

-- 
Devin J. Heitmueller
http://www.devinheitmueller.com
AIM: devinheitmueller



More information about the linux-dvb mailing list