[linux-dvb] Re : Re : Re : Re : Re : Twinhan 1041 (SP 400) lock and scan problems - the solution [not quite :(]

Emmanuel ALLAUD eallaud at yahoo.fr
Wed Oct 15 01:37:50 CEST 2008


Le 14.10.2008 19:09:37, Manu Abraham a écrit :
> Hi,
> 
> Emmanuel ALLAUD wrote:
> > Le 06.10.2008 06:33:56, Alex Betis a écrit :
> >> Emmanuel,
> >>
> >> As I wrote:
> >>> Just to clarify it, the changes mostly affect DVB-S channels
> >>> scanning,
> >>> it
> >>> doesn't help with DVB-S2 locking problem since the code is 
> totally
> >>> different
> >>> for S and S2 signal search.
> >> The 11495 channel you reported as bad is DVB-S2, so my changes 
> >> doesn't
> >> help
> >> for that channel.
> >>
> >> I hope Manu will find a solution since I don't have any
> documentation
> >> for
> >> that chip and solving the DVB-S2 problem needs knowledge in chip
> >> internals.
> > 
> > OK so here are the 2 logs using simpledvbtune, one using dvb-s2 and
> the 
> > other dvb-s (and I check the tables from the other transponders of
> this 
> > sat, this transponder is declared as DVB-S).
> > In any case you will see that something is picked up in both cases
> but 
> > nothing comes out fine finally.
> > I CCed Manu to see if he can shed some light!
> > This is done with a clean multiproto tree IIRC, verbose=5 for both 
> > stbxxxx modules.
> 
> 
> I will take a look at this. BTW, any idea what FEC you are using for
> the
>   transponder you are trying to tune to ?

It is marked in the tables as 5/6 (all the other transiponders are 3/4 
and they work so this should be the problem).
Thanks,
Bye
Manu




More information about the linux-dvb mailing list