[linux-dvb] HVR-1800 Analouge Issues

Dustin Coates dcoates at systemoverload.net
Mon Sep 29 22:09:20 CEST 2008


Dustin Coates wrote:
> Steven Toth wrote:
>   
>> Dustin Coates wrote:
>>     
>>>  
>>>
>>>  
>>>
>>> *From:* linux-dvb-bounces at linuxtv.org 
>>> [mailto:linux-dvb-bounces at linuxtv.org] *On Behalf Of *Dustin Coates
>>> *Sent:* Thursday, September 25, 2008 7:36 PM
>>> *To:* linux-dvb at linuxtv.org
>>> *Subject:* [linux-dvb] HVR-1800 Analouge Issues
>>>
>>>  
>>>
>>> Hi Everyone,
>>>
>>>  
>>>
>>>                 Ok I’ve recently decided to start seeing if I can 
>>> figure out the issue with the Analouge, on this card, first my normal 
>>> dmesg.
>>>       
>> The analog encoder works fine for me.
>>
>> In my case the basic analog tuner is usually /dev/video0 and the 
>> encoder is video1.
>>
>> Launch tvtime (which opens video0) tune and everything is fine, then 
>> cat /dev/video1 >test.mpg is working as expected.
>>
>> - Steve
>>
>>
>>     
> Ok, TVTime works, still some static on a mostly the lower, and higher
> channels.
>
> Mythtv is only showing a green screen.
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>   
Mythbackend.log is showing these errors.

VIDIOCGCHAN: Invalid argument
VIDIOCMCAPTUREi0: Invalid argument
VIDIOCMCAPTUREi1: Invalid argument
VIDIOCMCAPTURE0: Invalid argument
VIDIOCMCAPTURE1: Invalid argument


I think if i can get past these errors it might just work...

Thanks,



More information about the linux-dvb mailing list