[linux-dvb] [PATCH] firmware: convert av7110 driver to request_firmware()

VDR User user.vdr at gmail.com
Sun Apr 19 21:14:12 CEST 2009


On Sun, Apr 19, 2009 at 11:50 AM, David Woodhouse <dwmw2 at infradead.org> wrote:
> Since the fix is so obvious, and you don't want to post using your real
> name, I'm going to assume that you're just trolling and not actually
> attempt to answer you directly.

Maybe the fix is obvious to you but it clearly isn't to a lot of other
people.  As far as your assumption I'm here "trolling", you may want
to rethink that.  How you could even interpret my post as trolling in
the first place is laughable but I'm neither a stranger to this
mailing list, nor am I new here.  A simple search would tell you that
but making bad assumptions seems to be your preference.  You would
also discover my name is Derek.  And now knowing it, do you feel
better?  There are far more worthy things to concern yourself with but
that's merely my opinion.

I'll ignore the fact that your reply offered absolutely no value to
the thread and issue at hand but for future reference, please leave
such useless comments to direct email and off of the mailing list.

Furthermore, since you're unwilling to help with your "obvious fix",
my recommendation to the many others having this problems is what was
suggested to me...  Revert to an older v4l or use the tree located at:
http://linuxtv.org/hg/~endriss/v4l-dvb/

Thanks only to those with something useless or constructive to say.



More information about the linux-dvb mailing list