<div>Today, I finally got the opportunity to try my FusionHDTV 5 Lite card on a Fedora Core install. I obtained the kernel kernel-2.6.13-1.1532_FC4.src.rpm and recompiled using V4L Wiki instructions. Then, I compiled the current v4l and dvb trees from CVS.
</div>
<div>&nbsp;</div>
<div>Right now I'm just testing out analog. Here's what I get from dmesg:</div>
<div>&nbsp;</div>
<div>bttv0: Bt878 (rev 17) at 0000:00:11.0, irq: 11, latency: 64, mmio: 0xcddfe000<br>bttv0: detected: DViCO FusionHDTV 5 Lite [card=135], PCI subsystem ID is 18ac:d500<br>bttv0: using: DViCO FusionHDTV 5 Lite [card=135,autodetected]
<br>bttv0: gpio: en=00000000, out=00000000 in=00ffffff [init]<br>bttv0: using tuner=64<br>tuner 1-0061: chip found @ 0xc2 (bt878 #0 [sw])<br>bttv0: registered device video0<br>bttv0: registered device vbi0<br>tuner 1-0061: tuner type not set
<br>bttv0: add subdevice &quot;dvb0&quot;<br>bt878: AUDIO driver version 0.0.0 loaded<br>bt878: Bt878 AUDIO function found (0).<br>ACPI: PCI Interrupt 0000:00:11.1[A] -&gt; Link [LNKB] -&gt; GSI 11 (level, low) -&gt; IRQ 11
<br>bt878(0): Bt878 (rev 17) at 00:11.1, irq: 11, latency: 64, memory: 0xcddff000<br>...</div>
<div>DVB: registering new adapter (bttv0).<br>DVB: registering frontend 0 (LG Electronics LGDT3303 VSB/QAM Frontend)...</div>
<div>&nbsp;</div>
<div>Starting tvtime gives me several of the 'tuner 1-0061: tuner type not set' messages. What might be going on? This card works under windows.</div>
<div>&nbsp;</div>
<div>- Jate S.</div>