<html><div style='background-color:'><P>Hi,</P>
<P>My Fusion 5 Gold is fully functional (analog and digital) in Windows using the Dvico software, so I know I have a tunable QAM cable signal and working hardware.&nbsp; The problem is that I am not having the same success running FC4 2.6.14 with the CVS from a couple days ago.&nbsp; I can lock onto channels with azap, but dvbstream will not display with mplayer or xine, nor will it create a .ts file.&nbsp; I have included the output from dmesg, azap, dvbscan, and dvbstream.&nbsp; </P>
<P>Also, Dvico has a utility that displays info like channel number, frequency, vpid, apid, etc. while a channel is tuned.&nbsp; If I try to use the working frequency values from Dvico when using azap, I don't get a lock.</P>
<P>Gary</P>
<P>dmesg</P>
<P>cx2388x dvb driver version 0.0.5 loaded<BR>ACPI: PCI Interrupt 0000:00:09.2[A] -&gt; Link [LNKB] -&gt; GSI 10 (level, low) -&gt; IRQ 10<BR>cx88[0]/2: found at 0000:00:09.2, rev: 5, irq: 10, latency: 32, mmio: 0xe9000000<BR>cx88[0]/2: cx2388x based dvb card<BR>DVB: registering new adapter (cx88[0]).<BR>DVB: registering frontend 0 (LG Electronics LGDT3303 VSB/QAM Frontend)...<BR>cx88[0]/2: queue is empty - first active<BR>cx88[0]/2: cx8802_start_dma w: 0, h: 0, f: 2<BR>cx88[0]/2: setting the interrupt mask<BR>cx88[0]/2: [d75011e0/0] cx8802_buf_queue - first active<BR>cx88[0]/2: cx8802_restart_queue<BR>cx88[0]/2: cx8802_restart_queue: queue is empty<BR>cx88[0]/2: queue is empty - first active<BR>cx88[0]/2: cx8802_start_dma w: 0, h: 0, f: 2<BR>cx88[0]/2: setting the interrupt mask<BR>cx88[0]/2: [daa419c0/0] cx8802_buf_queue - first active<BR>cx88[0]/2: cx8802_restart_queue<BR>cx88[0]/2: cx8802_restart_queue: queue is empty</P>
<P>(keeps repeating...)</P>
<P>azap</P>
<P>[root@mythtv szap]# azap -c qam.conf C79<BR>using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'<BR>tuning to 519000000 Hz<BR>video pid 0x0000, audio pid 0x0000<BR>status 00 | signal 0000 | snr 0000 | ber 00000000 | unc 0000ffff |<BR>status 1f | signal 0000 | snr fe56 | ber 00000000 | unc 0000ffff | FE_HAS_LOCK<BR>status 1f | signal 0000 | snr fe52 | ber 00000000 | unc 00000000 | FE_HAS_LOCK<BR>status 1f | signal 0000 | snr fe59 | ber 00000000 | unc 00000000 | FE_HAS_LOCK</P>
<P>(notice it's LOCKED with 0 signal strength)</P>
<P>dvbscan</P>
<P>[root@mythtv ~]# dvbscan -c<BR>using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'<BR>WARNING: filter timeout pid 0x1ffb<BR>dumping lists (2 services)<BR>[0001]&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; (0x0001) 00: PCR 0x0010&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; A 0x0011 (eng)<BR>[0002]&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; (0x0002) 00: PCR == V&nbsp;&nbsp; V 0x0012 A 0x0013 (eng) 0x0014 (spa)<BR>Done.</P>
<P>(converted 0x0012 to 18 decimal for dvbstream)</P>
<P>dvbstream</P>
<P>[root@mythtv szap]# dvbstream -o -v 18 -qam 256 | mplayer -<BR>dvbstream v0.5 - (C) Dave Chapman 2001-2004<BR>Released under the GPL.<BR>Latest version available from <A href="http://www.linuxstb.org/">http://www.linuxstb.org/</A><BR>Setting filter for PID 18<BR>Output to stdout<BR>Streaming 1 stream<BR>MPlayer 1.0pre7try2-3.2.3 (C) 2000-2005 MPlayer Team<BR>CPU: Advanced Micro Devices Athlon MP/XP Thoroughbred (Family: 6, Stepping: 1)<BR>Detected cache-line size is 64 bytes<BR>CPUflags:&nbsp; MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0<BR>Opening joystick device /dev/input/js0<BR>Setting up LIRC support...<BR>mplayer: could not open config files /root/.lircrc and /etc/lircrc<BR>mplayer: No such file or directory<BR>Failed to read LIRC config file ~/.lircrc.<BR>You will not be able to use your remote control.<BR>Playing -.<BR>Reading from stdin...<BR>Cannot seek backward in 
linear streams!<BR>Seek failed<BR>Win32 LoadLibrary failed to load: avisynth.dll, /usr/lib/win32/avisynth.dll, /usr/local/lib/win32/avisynth.dll<BR>Cannot seek backward in linear streams!<BR>Seek failed<BR>Cannot seek backward in linear streams!<BR>Seek failed<BR>Cannot seek backward in linear streams!<BR>Seek failed<BR>TS file format detected.<BR>DEMUX OPEN, AUDIO_ID: -1, VIDEO_ID: -1, SUBTITLE_ID: -1,<BR>Cannot seek backward in linear streams!<BR>Seek failed<BR>PROBING UP TO 2000000, PROG: 0<BR>NO VIDEO! NO AUDIO!&nbsp; NO SUBS (yet)!<BR>Opened TS demuxer, audio: ffffffff(pid -1), video: ffffffff(pid -1)...POS=0<BR>Cannot seek backward in linear streams!<BR>Seek failed<BR>No stream found.</P>
<P><BR>Exiting... (End of file)<BR>[root@mythtv szap]#<BR></P></div></html>