<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<META NAME="Generator" CONTENT="MS Exchange Server version 6.5.7226.0">
<TITLE>Problem &quot;no such device&quot; when opening frontend of Satelco DVB-S Highend (Technotrend 2.3) with kernel 2.6.14.2</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/rtf format -->

<P><FONT SIZE=2 FACE="Arial">Hi all, </FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">When I use a Satelco PCI DVB-S Highend,</FONT>

<BR><FONT SIZE=2 FACE="Arial">'dmesg' seems to be fine,</FONT>

<BR><FONT SIZE=2 FACE="Arial">But I can't open the frontend, I've got : &quot;no such device or address&quot;.</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">Thanks in advance to tell me if someone already encountered </FONT>

<BR><FONT SIZE=2 FACE="Arial">this kind of problem and how he solved it.</FONT>
</P>
<BR>

<P><FONT SIZE=2 FACE="Arial">saa7146: register extension 'dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">ACPI: PCI Interrupt 0000:03:03.0[A] -&gt; GSI 22 (level, low) -&gt; IRQ 21</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: found saa7146 @ mem e0890c00 (revision 1, irq 21) (0x13c2,0x000e).</FONT>

<BR><FONT SIZE=2 FACE="Arial">DVB: registering new adapter (Technotrend/Hauppauge WinTV Nexus-S rev2.3).</FONT>

<BR><FONT SIZE=2 FACE="Arial">adapter has MAC addr = 00:d0:5c:05:14:57</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: gpioirq unknown type=0 len=0</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: info @ card 0: firm f0240009, rtsl b0250018, vid 71010068, app 8000261b</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: firmware @ card 0 supports CI link layer interface</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: Crystal audio DAC @ card 0 detected</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146_vv: saa7146 (0): registered device video0 [v4l2]</FONT>

<BR><FONT SIZE=2 FACE="Arial">DVB: registering frontend 0 (ST STV0299 DVB-S)...</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: found av7110-0.</FONT>

<BR><FONT SIZE=2 FACE="Arial">e1000: eth0: e1000_watchdog_task: NIC Link is Up 100 Mbps Half Duplex</FONT>

<BR><FONT SIZE=2 FACE="Arial">ACPI: CPU0 (power states: C1[C1])</FONT>

<BR><FONT SIZE=2 FACE="Arial">ACPI: Power Button (FF) [PWRF]</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: register extension 'budget_ci dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: register extension 'budget dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: unregister extension 'budget dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: unregister extension 'dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">ACPI: PCI interrupt for device 0000:03:03.0 disabled</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: unregister extension 'budget_ci dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: register extension 'dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">ACPI: PCI Interrupt 0000:03:03.0[A] -&gt; GSI 22 (level, low) -&gt; IRQ 21</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: found saa7146 @ mem e093ec00 (revision 1, irq 21) (0x13c2,0x000e).</FONT>

<BR><FONT SIZE=2 FACE="Arial">DVB: registering new adapter (Technotrend/Hauppauge WinTV Nexus-S rev2.3).</FONT>

<BR><FONT SIZE=2 FACE="Arial">adapter has MAC addr = 00:d0:5c:05:14:57</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: gpioirq unknown type=0 len=0</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: info @ card 0: firm f0240009, rtsl b0250018, vid 71010068, app 8000261b</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: firmware @ card 0 supports CI link layer interface</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: Crystal audio DAC @ card 0 detected</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146_vv: saa7146 (0): registered device video0 [v4l2]</FONT>

<BR><FONT SIZE=2 FACE="Arial">DVB: registering frontend 0 (ST STV0299 DVB-S)...</FONT>

<BR><FONT SIZE=2 FACE="Arial">dvb-ttpci: found av7110-0.</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: register extension 'budget_ci dvb'.</FONT>

<BR><FONT SIZE=2 FACE="Arial">saa7146: register extension 'budget dvb'.</FONT>
</P>

<P><FONT SIZE=2 FACE="Arial">Fabien</FONT>
</P>

</BODY>
</HTML>