On 12/6/05, <b class="gmail_sendername">a bell</b> &lt;<a href="mailto:a_n_d_y_bell@hotmail.co.uk">a_n_d_y_bell@hotmail.co.uk</a>&gt; wrote:<div><span class="gmail_quote"></span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I'm tearing my hair out trying to get my new-model WinTV Nova-t card set up<br>on latest<br>Debian testing. After countless Google searches and much frustration,<br>I'm posting here...<br><br>Relevant info:<br>1. lspci turns up my PCI connexant chip ok.
<br>2. DVB is compiled as a module in my 2.6.12 kernel; modprobe dvb_core,<br>modprobe budget_core etc. run without complaint.<br>3. I don't have /dev/video0 etc. Running as root<br>cd /dev; ./MAKEDEV video<br>seems to have no effect - no errors produced, but no devices created
<br>either.<br>4. I have apt-get install'ed all the packages with dvb in the title, in<br>particular dvb-utils.<br>5. Running scan [options] produces an error about not having /dev/video0<br>6. I tried downloading the latest cvs DVB thing from Linuxtv (but I
<br>half suspect this is only for pre-2.6.10 kernels, which don't have DVB<br>drivers built in, no?). As stated in the INSTALL file, I have<br>/lib/modules/$(KERNEL_VERSION)/build pointing to the kernel sources<br>that I last built. But running make produces
<br>Makefile:102: /lib/modules/2.6.12/build/Rules.make: No such file or<br>directory<br><br>I'm confused.<br></blockquote></div><br>
There is a new cvs tree.... Try this:<br>
<br>
<a href="http://linuxtv.org/v4lwiki/index.php/How_to_build_from_CVS">http://linuxtv.org/v4lwiki/index.php/How_to_build_from_CVS</a><br>
<br>
...you can probably skip the kernel recompile step.<br>
<br>
Hope this helps,<br>
<br>
Mike Krufky<br>