Here's the URL:<br><br><a onclick="return top.js.OpenExtLink(window,event,this)" href="http://www.thadathil.net/cgi-bin/hgwebdir.cgi/v4l-algo-test?cmd=changeset;node=7e4f13dc008fcaf43e45a52d7396a4d2e590df84" target="_blank">
http://www.thadathil.net/cgi-bin/hgwebdir.cgi/v4l-algo-test?cmd=changeset;node=7e4f13dc008fcaf43e45a52d7396a4d2e590df84</a><br><br>Click &quot;gzip&quot; or &quot;bzip&quot; at the top of the page. This isn't a patch but the entire tree.
<br><br>- Mark.<br><br><div><span class="gmail_quote">On 1/4/06, <b class="gmail_sendername">Benedict White</b> &lt;<a href="mailto:benedict@myrealbox.com">benedict@myrealbox.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On 29 Dec 2005 at 12:29, Manu Abraham wrote:<br><br>&gt; Artem wrote:<br>&gt;<br>&gt; &gt;On Thursday 29 December 2005 16:54, Manu Abraham wrote:<br>&gt; &gt;<br>&gt; &gt;<br>&gt; &gt;<br>&gt; &gt;&gt;The dst module needs to have dst_algo as a module parameter to change
<br>&gt; &gt;&gt;the tuning algorithm, hw/sw.<br>&gt; &gt;&gt;If your module is getting loaded automatically, you can make the<br>&gt; &gt;&gt;necessary changes to modprobe.conf, to change the module parameter.<br>&gt; &gt;&gt;
<br>&gt; &gt;&gt;<br>&gt; &gt;I know that. But Now I need to start watch TV before.<br>&gt; &gt;<br>&gt; &gt;<br>&gt;<br>&gt; If dst_algo=0 is not specified to the module, the H/W algorithm will be<br>&gt; used default, which is still in testing..
<br>&gt; to make the module run in s/w mode, one needs the dst_algo=0, 1 means it<br>&gt; will run in H/W mode.<br>&gt;<br>&gt; Till H/W mode is completely fixed, i will suggest that people stick to<br>&gt; dst_algo=0 for normal use, people who would like to help testing the H/W
<br>&gt; mode can help by testing the H/W mode. That's what i meant.<br>&gt;<br>&gt; The H/W mode of operation is still in development in the way that it is<br>&gt; not completely implemented. I pointed you to the tree because, that tree
<br>&gt; has the &quot;frontend not found&quot; fix for you.<br>&gt;<br><br>I have exactly this problem, but have not been able to find your<br>patches to download.<br><br>I would appreaciate being able to find them.<br><br>
<br>Kind regards<br><br><br>Benedict White<br><br><br>_______________________________________________<br>linux-dvb mailing list<br><a href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br><a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb">
http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br></blockquote></div><br>