<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
For me it indeed makes a difference: 66W vs. 105W (and 40W fewer power
consumption means fewer 40W to cool -&gt; less noise).<br>
<br>
On higher load (more than 3 recordings at the same time) I get
artefacts (lost frames) so I switch it off when a recording starts.<br>
<br>
Regards,<br>
uwe<br>
<br>
Rudo Thomas wrote:
<blockquote cite="mid20060207123423.GA25204@jikos.cz" type="cite">
  <pre wrap="">Hi.

  </pre>
  <blockquote type="cite">
    <pre wrap="">To keep the power consumption of the machine down I use 'Athcool'.
This utility tweaks registers on the Northbridge chip so that when the
CPU is idle it goes into a 'deep sleep' mode where is uses very little
power. The downside is that it takes much longer for the processor to
resume, so interrupt latency is greatly increased, though I have never
before seen any problem in use.

I get fairly poor reception of UK Freeview on the system, and an
aerial upgrade hasn't improved it much. I've just realised that
Athcool may be to blame. This is the output of 'dvbtune -m' on C5 with
Athcool running:

Signal=14135, Verror=11891, SNR=40349dB, BlockErrors=99, (S|L|C|V|SY|)
Signal=14135, Verror=13445, SNR=39578dB, BlockErrors=191, (S|L|C|V|SY|)
Signal=14135, Verror=12998, SNR=42662dB, BlockErrors=188, (S|L|C|V|SY|)

And this is with it off:

Signal=14135, Verror=1497, SNR=51143dB, BlockErrors=0, (S|L|C|V|SY|)
Signal=14135, Verror=1385, SNR=50115dB, BlockErrors=0, (S|L|C|V|SY|)
Signal=14135, Verror=1366, SNR=51143dB, BlockErrors=0, (S|L|C|V|SY|)
    </pre>
  </blockquote>
  <pre wrap=""><!---->
On my system (Athlon XP 1800+, ASUS A7V333), athcool does not make a
difference. The card is

saa7133[1]: subsystem: 5168:0306, board: LifeView FlyDVB-T DUO [card=55,autodetected]

In cz-Praha, I get the following regardless of athcool settings:

Signal=40349, Verror=38170, SNR=65021dB, BlockErrors=0, (S|L|C|V|SY|)
Signal=40349, Verror=43736, SNR=64764dB, BlockErrors=0, (S|L|C|V|SY|)
Signal=40349, Verror=45370, SNR=64764dB, BlockErrors=0, (S|L|C|V|SY|)

PS: Please CC me on replies as I am not subscribed to the list. Thanks.

Rudo.
  </pre>
</blockquote>
</body>
</html>