<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
CityK wrote:
<blockquote cite="mid43F41836.8090300@rogers.com" type="cite">
  <pre wrap="">maillist wrote:
  </pre>
  <blockquote type="cite">
    <pre wrap="">Nope, I never get any confirmation message from the tda9887 driver. I
hack around the tda9887 and tried probing additional i2c addresses but
it can not locate anything. I have never seen any official
confirmation anywhere that the tda9887 is present. It would be good
for someone who has the tuv1236D documents to speak up and help out. 
    </pre>
  </blockquote>
  <pre wrap=""><!---->
Hi Curt,

Have a look at  (warning huge picture!!!)
<a class="moz-txt-link-freetext" href="http://images.anandtech.com/reviews/video/ATI/hdtvwonder/tuner.jpg">http://images.anandtech.com/reviews/video/ATI/hdtvwonder/tuner.jpg</a>

  </pre>
</blockquote>
I don't get any image from the above. Only a 1x1 pixel jpg and I can't
make anything out from that.....<br>
<br>
<blockquote cite="mid43F41836.8090300@rogers.com" type="cite">
  <pre wrap="">In the TDA9887 datasheet.pdf, see page 52.

Is that official confirmation? No.  But if that isn't a TDA9887
(actually a TDA9887TS/V4 to be precise) in the TUV1236D, then I'm a
monkey's uncle.

PS.  I'm a self professed monkey, so I'm covered either way  ;)

PPS - there is always the element of chance that the TUV1236D has been
updated, and no longer includes the TDA9887, but I doubt that is the case
  </pre>
</blockquote>
If it is in there then how can we talk to it and actually make it work?
When I get home I will try to probe all the valid addresses: 0x43,
0x42, 0x4B, 0x4A. Does anyone with a card that also uses the tuv1236D
know if their tda9887 has ever been identified?<br>
<br>
Now CityK, the question for you is if you have all this information how
come you aren't writing code?<br>
<br>
Curt<br>
<br>
</body>
</html>